Cannot identify local Version

Home Forums Specific issues with VirtualGamepad Cannot identify local Version

This topic contains 2 replies, has 2 voices, and was last updated by  kalagon 5 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5510

    kalagon
    Participant

    Hi,
    I start the Overlay with a .bat file together with the game I want to play.
    After a reboot when i start the batch, I get the error that it cannot identify the local version. If I have launched virtual Gamepad before (after the reboot) there is no problem.
    Any ideas on that?

    • This topic was modified 5 years, 7 months ago by  kalagon.
    #5526

    PalmTime
    Keymaster

    You shouldn’t get this error unless the last update encountered a major issues.
    Can you re-download and re-install ? I’ve never tried running it from a batch file.

    #5556

    kalagon
    Participant

    I tried it with the executable only and the install package (reinstalled twice): both the same. I noticed that the error only appears when doing a full shutdown and then starting later. When I do a normal reboot (when I already started the overlay) it works fine just like before the reboot. Iam Very curious about that.

    Another thing I noticed is that I get a .NET error (unhandled exception) when closing the Program and starting again too quickly. I could send you the error message, if you are interested in it.

    Although all that, I have to thank you for the great Program you wrote. You made it possible to play all my old RPGs. Thank you so much!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.